Pomoc dla świeżaka

Zaczęty przez jordan87, 27 Luty 2013, 21:15:52

« poprzedni - następny »

tux

Graterlia OS
VU+ Duo2 (użytkowo), Zgemma i55 (devel)

franco78

:)
to jeszcze jedno pytanie do użytkowników.
Jak wyszukać z długiej listy jakiś kanał?
Chodzi mi o coś w stylu \"szukaj\" po nazwie kanału... 

mickey

Co do szukania kanałów to robię tak: OK (lista kanałów) -> czerwony (wszystkie kanały) -> kilkakrotnie klawisz z klawiatury numerycznej. Ostatnie powoduje, że lista przesuwa się na pozycję zaczynającą się od klikniętego znaku - dla \"2\" są to odpowiednio: 2/A/B/C. Potem zostają już tylko strzałki: prawo/lewo (cały ekran) i góra/dół (po jednej pozycji).

PS. Akurat klawisz \"2\" nie działa domyślnie w tym trybie, bo 1 i 2 mają przypisane inne funkcje. Ale poprawiłem u siebie plik /usr/local/share/enigma2/keymap.xml komentując linie 16 i 17, czyli w wyniku jest tam:

<!--            <key id=\"KEY_1\" mapto=\"moveUp\" flags=\"mr\" />
                <key id=\"KEY_2\" mapto=\"moveDown\" flags=\"mr\" />-->

i także kalwisze 1 i 2 działają w trybie szukania.

Rafciu

Z racji że to moja pierwsza wypowiedz to na początek witam wszystkich serdecznie.
Niestety już w pierwszej swojej wypowiedzi chciał bym prosić o pomoc, otóż mam podobny problem co http://forum.xunil.pl/profile/172/franco78\" style=\"margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: bold; font-size: 15px; font-family: \'lucida grande\', \'Lucida Sans Unicode\', tahoma, sans-serif; vertical-align: baseline; text-decoration: none; color: rgb(255, 0, 132); line-height: 22.09375px; background-color: rgb(255, 255, 255);\">franco78 z tym że u mnie napis \"dostrojenie nie udało się \" pojawia się tylko na kanałach HD kanały SD działają bez problemu. W sobotę wymieniłem prawie wszystkie kondensatory w głowicy (nie wymieniłem tylko tych 100uF) i wszystkie w przetwornicy oprócz 1500uF bo tego nie miałem. Tuner do dziś pracował bez problemu i dziś znów pojawił się komunikat \"dostrojenie nie udane\", ale tylko na kanałach HD. Co do anteny to nie używam diseqa, ale mam konwerter Twin i na jego drugim wyjściu jest podłączony IPBox9900, a w momencie gdy na NBOX giną kanały HD i jest powyższy komunikat to na IPBox cały czas jest wszystko OK. Czy jest możliwe że NBOX potrzebuje wyższego poziomu sygnału niż IPBox? W nbox mam soft nand Enigma; 2013.01.18 master  V.R. 8.0.0 2013..01.26. Jest to chyba wersja freebox nie wiem do końca bo jeszcze w nboxach nie orientuję się tak jak w Ipbox.
Dziękuję za wszelkie uwagi i pomoc.


franco78

06 Marzec 2013, 08:05:38 #34 Ostatnia edycja: 06 Marzec 2013, 09:26:36 by franco78
witam.
pojawił się problem z którym nie mogę sobie poradzić:(
odebrałem drugiego nBoxa po przeróbce - BZZB.
Kupiłemgo bez dysku i wysłałem do przeróbki.
Wrócił. Wgrałem do nand tuxa. Dekoder startuje.... Nbox....Nand Lamer ..E2 itd...
NIESTETY po podpięciu dysku sata wewnątrz ENigma nie uruchamia się,,, staje na NAND Lamer i tyle... :(
Odepnę dysk wtedy jest OK.
Pod USB startuje.

Jak sformatować dysk zanim go podepnę i z nim wystratuję boxa??
HELP

PROBLEM ROZWIĄZANY - Inny dysk ruszył:)

matzg

@Rafciu
Witam, problem może być po stronie instalacji antenowej .
Kanały z DVB-S2 wymagają dokładniejszego ustawienia anteny (azymut,elewacja,skos na konwerterze)
Opisz instalację antenową (wielkość czaszy, użyty konwerter) podaj poziomy sygnału (siła, jakość) z kilku TP w kanałach SD i HD.
Dobrze by było sprawdzić dekoder pod inną sprawdzoną instalacje antenową co pokazało by czy problem jest po stronie dekodera czy instalacji antenowej.

Pamiętaj, że oglądanie telewizji płatnej bez uiszczenia stosownych opłat jest nielegalne!
Materiały udostępnione na forum mają charakter tylko edukacyjny.

Rafciu

matzg trochę to dziwne by nawalała instalacja bo na drugim wyjściu ipbox śmiga idealnie, a poza tym jak na kanałach HD mam strojenie nie udane to wystarczy że zrobię reset tunera i z nów ma ze 24 godziny spokoju. No ale wszystko jest możliwe, bo kiedyś pamiętam jak instalowałem koledze N-kę to na mniejszej antenie Nbox sobie nie radził z kanałami HD, Ferguson śmigał, więc skończyło się wymianą anteną na większą, co może być dowodem że w nboxach są słabsze głowice i wymagają wyższego poziomu sygnału.

Antena to coś między 80 a 90cm i taka z wolnej sprzedaży żadna po N-ce czy C+. Konwenter Twin jakiś z tańszych firmy nie pamiętam.
Co do sygnału to na sofcie freebox 8.0.0 i skinie InfinityHD nbox ma takie wartości:
HD
TVP1 HD  11,449 H   snr 11,0 agc 61% ber 1,7e-02
TVN HD    11,508 V  snr 10,5 agc 62% ber 2,2e-02
TVP2 HD  12,648 V  snr  9,6  agc 51% ber 2,2e-02

SD
4FunTV    10,719 V snr 11,8 agc 63% ber 0,0e-00
PULS       11,487 H snr 12,1 agc 59% ber 0,0e-00
TV6          12,284 H snr 11,8 agc 57% ber 0,0e-00

Dziękuję za rady i pozdrawiam
Rafał.

tux

SNR masz dość niski ale nie na tyle by nie działało.
Wymień ten kondensator 1500uF. Podejrzewam, że był na wylocie a teraz już może nawet to po nim widać.
Graterlia OS
VU+ Duo2 (użytkowo), Zgemma i55 (devel)

pppp

06 Marzec 2013, 12:15:41 #38 Ostatnia edycja: 06 Marzec 2013, 12:29:05 by pppp
@rafciu. Witam na forum.
Te cwaniaki z pkt go poniewierały bo się przyznał się że freeboxa używa no i ...dostał namiar na openpli by tux :) Przy okazji pytał o zagadnienia kondensatorowo - sprzętowe jakby to miało znaczenie dla nich. Brak słów.

@franco78. Ostatnio przerabiałem to samo i dzięki sugestiom tuxa okazało się że moj dysk to SATA II.
nboxy wspierają tylko SATA I. Teoretycznie SATA II powinn negocjować wersję z kontrolerem ale jak to w życiu \"bywają niekompatybilności\". Niestety do mojego dysku nie ma ani zworek ani narzędzia do zmuszenia z palca do pracy jako SATA I

tux

Czasem bywa. Nie warto jednak źle pisać o innych :)
Kolega http://forum.xunil.pl/profile/rafciu\">@rafciu zapewne wymieni ten kondensator co to go pominął i będzie działało :)
Graterlia OS
VU+ Duo2 (użytkowo), Zgemma i55 (devel)

pppp

06 Marzec 2013, 12:23:56 #40 Ostatnia edycja: 06 Marzec 2013, 12:27:04 by pppp
Ile dla przykładu powinno być SNR? Jak wiecie, walczę ostatnio z podobnym tematem (tyle że związany z diseq). U mnie dla TVP 2 HD jest 13 dB na antenie 80 cm + stary (ale jary) konwerter samsung. Są transpondery że i 17dB wyciągam.

Który to kondzior ten 1500uF na płycie? Nie kojarzę. Wymieniłem wszystkie (chyba z 8 sztuk) 470uF na płycie i zostały jeszcze 3 sztuki ale 1000uF obok złącza głowicy. O tych myślicie?

franco78

@pppp
dzięki za info.
Teraz bądź tu mądry i poznaj czy dysk, który trzymam w ręce to sataI czy sataII :)
Nie ruszał dysk Toshiba. Oprócz gniazda sata i zasilania są jeszcze jakieś 4 piny...

pppp

06 Marzec 2013, 12:33:59 #42 Ostatnia edycja: 06 Marzec 2013, 12:44:08 by pppp
To ci powiem  ze ten co mi nie ruszył to też Toshiba. Wcześniej gdzies na forum pisałem że mam dziwnego Seagate 120GB ale jak wróciłem do tematu po sugestiach tuxa to okazało się że to Toshiba 120GB MK1246SGX model bodajże. Podłaczyłem swojego do kompa przez obudowę USB/SATA i jakimś softem do testów dysków znalezionego googlem sprawdzałem tryb i wyszło że SATAII.

Chyba te toshiby cos kiepsko negocjują wersję SATA.
Podobno niektóre dyski daje się zworkami lub jakimś utilities zmuszać do trybu SATA

tux

@http://forum.xunil.pl/profile/110/pppp\">pppp
Te 3x1000uF to w rzeczywistości 2x1000uF i 1x1500uF

Co do SNR → minimum takie w miare to 12dBi przy czym popatrz na BER → minimum coś do e-3. Przy e-2 prosimy się o kłopoty.
Graterlia OS
VU+ Duo2 (użytkowo), Zgemma i55 (devel)

matzg

@http://forum.xunil.pl/profile/110/pppp\">pppp
Ciężko jednoznacznie określić minimum dla SNR zależy jaki TP jaki FEC wielkość czaszy
mała ściąga dla ogarnięcia tematu http://stud.pam.szczecin.pl/~pastupam/satel/snr/\">LINK
Pamiętaj, że oglądanie telewizji płatnej bez uiszczenia stosownych opłat jest nielegalne!
Materiały udostępnione na forum mają charakter tylko edukacyjny.