Instalacja świeżej Graterlii

Zaczęty przez kriss85, 03 Luty 2017, 22:31:31

« poprzedni - następny »

kriss85

03 Luty 2017, 22:31:31 Ostatnia edycja: 03 Luty 2017, 22:36:45 by matzg
Witam,
W jaki sposob nalezy teraz zainstalować nową graterlie.
Po instalacji swiezego systemu i paczki enigma2 i skonfigurowaniu pod sciezka etc/oscam/ pliku oscam.server dziala tylko TVP Info.
Lan Dziala poniewaz lacze sie po SSH.

Z wzgledu ze jestem laikiem prosze o pomoc
[warning]Pisownia do poprawy[/warning]

AbrahaM

Cytat: kriss85 w 03 Luty 2017, 22:31:31Witam,
W jaki sposob nalezy teraz zainstalować nową graterlie.
Po instalacji swiezego systemu i paczki enigma2 i skonfigurowaniu pod sciezka etc/oscam/ pliku oscam.server dziala tylko TVP Info.
Lan Dziala poniewaz lacze sie po SSH.

Z wzgledu ze jestem laikiem prosze o pomoc

a oscam zainstalowany jest? co zwraca
opkg list-installed | grep oscam
jeśli nic, to

opkg install oscam-webif-gos

kriss85

03 Luty 2017, 22:49:29 #2 Ostatnia edycja: 04 Luty 2017, 13:39:42 by TomTelos
Zwraca poniższe paczki:

oscam-gos - 1.20-r11272-1
oscam-webif-gos - 1.20-r11272-1

Poniżej również lista zainstalowanych paczek:

alsa-libs - 1.1.3
autofs - 4.1.4-4
busybox - 1.26.2
chkconfig - 1.3.58
cron - 4.1-4
curl - 7.52.1
dev-gos - 1.0.16
dropbear - 2016.74-4
e2fsprogs - 1.43.3
enigma2 - 2016.09.11-14
enigma2-channels-hotbird-tuxish - 2017-01-18
enigma2-locale-pl - 2017.02.02
enigma2-picons-hotbird-polskie-220x132x32-style-00-myszka20 - 2017.02.02
enigma2-plugin-epgimport - 0.9.12
enigma2-plugin-fancontrol - 1.14.4
enigma2-plugin-fastsearch - 1.4
enigma2-plugin-frontpanel - 2.0.9
enigma2-plugin-openwebif - 1.2.1
enigma2-plugin-positionersetup - 0.2.1
enigma2-plugin-softwaremanager - 1.2.0
enigma2-skin-default - 2017.02.02
ethtool - 6.0.0
expat-libs - 2.1.0
fonts-ae-almateen - 0.2.0
fonts-andale - 0.2.0
fonts-cool - 0.2.0
fonts-lcd - 0.2.0
fonts-nmsbd - 0.2.0
fonts-tuxtxt - 0.2.4
fonts-valis-enigma - 0.2.0
freetype - 2.6.5-1
giflib - 5.1.2
glib2-gos - 2.45.4-2
glibc-gos - 2.14.1-56
graterlia - 2.2.32
graterlia-core - 2.0
graterlia-locale-pl - 2.14.1
graterlia-logo - 1.0.14
graterlia-scripts - 0.2.6
gst-plugins-base-gos - 1.10.1-4
gst-plugins-dvbmediasink-gos - 1.10.1-4
gstreamer-gos - 1.10.1-4
kernel-core-default-gos - 2.6.32.61.0217.06
kernel-modules-default-gos - 2.6.32.61.0217.03
kernel-modules-fan-gos - 2.6.32.61.0217.03
kernel-modules-wifi-rt5370-gos - 2.6.32.61.0217.03
libass - 5.0.11-1
libbz2 - 1.0.6-3
libcap - 2.16.0
libdca - 0.0.5
libdreamdvd - 0.9
libdvbsi++ - 0.3.8-1
libdvdnav - 4.2.1
libdvdread - 4.9.9
libffi - 3.0.10
libgcc-gos - 4.8.3-135
libgmp - 6.0.0a
libgnutls - 3.4.3
libgpg-error - 1.10.6
libjpeg-turbo - 1.5.1
libmad - 0.15.1b-1
libnettle - 3.1
libogg - 1.3.2
liborc - 0.4.24
libpng - 1.6.25
libpopt - 1.16
libproc - 3.2.8
librtmp - 2.4.8
libsigc++ - 1.2.7
libstdc++ - 4.8.3-145
libtuxtxt - 1.99.1
libvorbis - 1.3.4-1
libxml2 - 2.9.0
lircd - 0.9.0
nano - 2.5.3
ncurses-libs-gos - 5.9
ntpdate - 1.0.3-23
openssl - 1.0.2k
opkg - 0.2.4-34
oscam-gos - 1.20-r11272-1
oscam-webif-gos - 1.20-r11272-1
procps - 3.2.8
python-base-gos - 2.7.12
python-cheetah-gos - 2.4.4-4
python-crypto-gos - 2.6.1
python-ipaddress-gos - 1.0.17
python-mutagen-gos - 1.32.0
python-openssl-gos - 0.13.1-3
python-twisted-gos - 16.4.1
python-zope-interface-gos - 4.1.3
remote-gos - 1.0.30
sti-firmware-audio - 1.0.1
sti-firmware-video - 1.0.1
stm-utils - 1.0.29
system-core - 2.1.35
sysvinit - 2.88.0dsf-42
tuxbox - 2017.01.19
util-linux-gos - 2.28-2
wireless-tools - 29.6
wpa-supplicant - 0.7.3
zlib - 1.2.8

tux

Jakim cudem zainstalowałem dwa OSCamy na raz?
Graterlia OS
VU+ Duo2 (użytkowo), Zgemma i55 (devel)

qwazaar

Skąd macie te oscamy?
Mnie tuner zwraca takie: GraterliaOS:~# opkg list|grep oscam
enigma2-plugin-oscamstatus - 0.2.2 - OSCAM Status plugin for openPLi (mod by [member=2067]j00zek[/member])
enigma2-plugin-oscamstatus-src - 0.2.2 - OSCAM Status plugin for openPLi (mod by [member=2067]j00zek[/member])
oscam-camd35 - 1.20-r11359-1 - Open Source Conditional Access Module (CAMD35 client only)
oscam-camd35-cccam - 1.20-r11359-1 - Open Source Conditional Access Module (CAMD35 & CCCAM client only -
oscam-camd35-cccam-longterm - 1.20-r11348-1 - Open Source Conditional Access Module (CAMD35 & CCCAM client only -
oscam-camd35-longterm - 1.20-r11348-1 - Open Source Conditional Access Module (CAMD35 client only - longterm
oscam-modchip - 1.20-r10551-1 - Open Source Conditional Access Module (standard version without Webif -
oscam-modchip-webif - 1.20-r10551-1 - Open Source Conditional Access Module (standard version with Webif -
oscam-standard - 1.20-r11359-1 - Open Source Conditional Access Module (standard version without Webif)
oscam-standard-longterm - 1.20-r11348-1 - Open Source Conditional Access Module (standard longterm version without
oscam-standard-webif - 1.20-r11359-1 - Open Source Conditional Access Module (standard version with Webif)
oscam-standard-webif-longterm - 1.20-r11348-1 - Open Source Conditional Access Module (standard longterm version with
GraterliaOS:~#

314TeR

15 Luty 2017, 15:12:04 #5 Ostatnia edycja: 15 Luty 2017, 16:02:43 by 314TeR
SH4:
GraterliaOS:~# opkg list | grep oscam
enigma2-plugin-oscamstatus - 0.2.2 - OSCAM Status plugin for openPLi (mod by [member=2067]j00zek[/member])
enigma2-plugin-oscamstatus-src - 0.2.2 - OSCAM Status plugin for openPLi (mod by [member=2067]j00zek[/member])
oscam-camd35 - 1.20-r11359-1 - Open Source Conditional Access Module (CAMD35 client only)
oscam-camd35-cccam - 1.20-r11359-1 - Open Source Conditional Access Module (CAMD35 & CCCAM client only -
oscam-camd35-cccam-longterm - 1.20-r11348-1 - Open Source Conditional Access Module (CAMD35 & CCCAM client only -
oscam-camd35-longterm - 1.20-r11348-1 - Open Source Conditional Access Module (CAMD35 client only - longterm
oscam-modchip - 1.20-r10551-1 - Open Source Conditional Access Module (standard version without Webif -
oscam-modchip-webif - 1.20-r10551-1 - Open Source Conditional Access Module (standard version with Webif -
oscam-standard - 1.20-r11359-1 - Open Source Conditional Access Module (standard version without Webif)
oscam-standard-longterm - 1.20-r11348-1 - Open Source Conditional Access Module (standard longterm version without
oscam-standard-webif - 1.20-r11359-1 - Open Source Conditional Access Module (standard version with Webif)
oscam-standard-webif-longterm - 1.20-r11348-1 - Open Source Conditional Access Module (standard longterm version with

MIPS32:
GraterliaOS:~# opkg list | grep oscam
oscam-camd35 - 1.20-r11359-1 - Open Source Conditional Access Module (CAMD35 client only)
oscam-camd35-cccam - 1.20-r11359-1 - Open Source Conditional Access Module (CAMD35 & CCCAM client only)
oscam-camd35-cccam-longterm - 1.20-r11348-1 - Open Source Conditional Access Module (CAMD35 & CCCAM client only -
oscam-camd35-longterm - 1.20-r11348-1 - Open Source Conditional Access Module (CAMD35 client only - longterm
oscam-standard - 1.20-r11359-1 - Open Source Conditional Access Module (standard version without Webif)
oscam-standard-longterm - 1.20-r11348-1 - Open Source Conditional Access Module (standard longterm version without
oscam-standard-webif - 1.20-r11359-1 - Open Source Conditional Access Module (standard version with Webif)
oscam-standard-webif-longterm - 1.20-r11348-1 - Open Source Conditional Access Module (standard longterm version with
System: Graterlia OS Tunery: VU+ Solo2

jordi

Cytat: qwazaar w 15 Luty 2017, 15:01:42Skąd macie te oscamy?


o ile się nie mylę, to są to oscamy ze starego repo (te z końcówką -gos).

qwazaar

@jordi: Tyle to wiem, ale u mnie opkg po ostatniej aktualizacji przestał je widzieć. A to było jeszcze pod koniec stycznia?

jordi

a zrobiłeś przesiadkę na nowe repo ? Z tego co pamiętam, to jakoś w drugiej połowie stycznia nastąpiła zmiana. U siebie też miałem zainstalowany ten oscam co ty. Po przejściu na nowe repo był widoczny jako zainstalowany w tunerze, choć w opkg już go nie było. Podobnie zresztą jak kilka innych pakietów. Odinstalowałem je i pobrałem w ich miejsce nowe (niektóre mają inne nazwy). Nie wiem czy przy zmianie repo powinno się wszystko automatycznie zmienić i tylko u mnie poszło coś nie tak czy po prostu tak miało być.

Nimloth

Jak zmienić oscam na nowszy?

CytujGraterliaOS:~# opkg list-installed | grep oscam
enigma2-plugin-oscamstatus - 0.2.2
oscam-webif-gos - 1.20-r11272-1

GraterliaOS:~# opkg install oscam-standard-webif
Installing oscam-standard-webif (1.20-r11359-1) on root.
Downloading http://repository.graterlia.xunil.pl/release/sh4/oscam-standard-webif_1.20-r11359-1_sh4.ipk.
To remove package debris, try `opkg remove oscam-standard-webif`.
To re-attempt the install, try `opkg install oscam-standard-webif`.
Collected errors:
 * check_data_file_clashes: Package oscam-standard-webif wants to install file /usr/bin/oscam
        But that file is already provided by package  * oscam-webif-gos
 * check_data_file_clashes: Package oscam-standard-webif wants to install file /etc/init.d/softcam
        But that file is already provided by package  * oscam-webif-gos
 * opkg_install_cmd: Cannot install package oscam-standard-webif.

GraterliaOS:~# opkg list-installed | grep oscam
enigma2-plugin-oscamstatus - 0.2.2
oscam-webif-gos - 1.20-r11272-1

GraterliaOS:~# opkg remove oscam-webif-gos
No packages removed.
Collected errors:
 * print_dependents_warning: Package oscam-webif-gos is depended upon by packages:
 * print_dependents_warning:    graterlia-sat
 * print_dependents_warning: These might cease to work if package oscam-webif-gos is removed.

 * print_dependents_warning: Force removal of this package with --force-depends.
 * print_dependents_warning: Force removal of this package and its dependents
 * print_dependents_warning: with --force-removal-of-dependent-packages.

tux

Wyciągnąć logiczne wnioski z tego co załączyłeś.
Wszystko jest tam napisane.
Graterlia OS
VU+ Duo2 (użytkowo), Zgemma i55 (devel)

Nimloth

Spoko, czyli "--force-depends".
Wolę zapytać niż rozwalić system

tux

Myśl logicznie...jakiego pakietu już nie ma w repo...podpowiem...było na WWW. Takiego z -sat w nazwie.
Graterlia OS
VU+ Duo2 (użytkowo), Zgemma i55 (devel)

ryba1234

Mam problem po zainstalowaniu nowej Graterli z uruchomieniem kodowanych kanałów w Oscamie ( parametry konfiguracyjne oscama są prawidłowe dla VPN ,jak i dla konfiguracji bez vpn - sprawdzone na innym tunerze z openpli ) . poniżej lista zainstalowanych wszystkich pakietów
alsa-libs - 1.1.3
autofs - 4.1.4-4
busybox - 1.26.2-1
chkconfig - 1.3.58
cron - 4.1-4
dev-gos - 1.0.16
dropbear - 2017.75
e2fsprogs - 1.43.3
enigma2 - 2016.09.11-21
enigma2-locale-pl - 2017.04.28
enigma2-plugin-diseqctester - 0.2.1
enigma2-plugin-graphmultiepg - 0.2.12
enigma2-plugin-hdmicec - 0.3.9
enigma2-plugin-networkbrowser - 0.2.9
enigma2-plugin-openwebif - 1.2.5
enigma2-plugin-positionersetup - 0.2.1
enigma2-plugin-satelliteequipmentcontrol - 0.2.1
enigma2-plugin-satfinder - 0.2.5
enigma2-plugin-skinselector - 0.2.1
enigma2-plugin-softwaremanager - 1.2.9
enigma2-skin-default - 2017.04.06
ethtool - 6.0.0
expat-libs - 2.1.0
fonts-ae-almateen - 0.2.0
fonts-andale - 2.0.0
fonts-cool - 0.2.0
fonts-lcd - 0.2.0
fonts-liberation-sans - 2.00.1-7
fonts-nmsbd - 1.0
fonts-tuxtxt - 0.2.4
fonts-valis-enigma - 0.2.0
freetype - 2.6.5-1
giflib - 5.1.2
glib2-gos - 2.45.4-2
glibc-gos - 2.14.1-57
graterlia - 2.2.35
graterlia-core - 2.0
graterlia-e2gui - 1.0.0
graterlia-locale-pl - 2.14.1
graterlia-logo - 1.0.16
graterlia-scripts - 0.2.6
gst-plugins-base-gos - 1.10.1-4
gst-plugins-dvbmediasink-gos - 1.10.1-4
gstreamer-gos - 1.10.1-4
kernel-core-default-gos - 2.6.32.61.0217.06
kernel-modules-cec-gos - 2.6.32.61.0217.03
kernel-modules-default-gos - 2.6.32.61.0217.04
kernel-modules-tun-gos - 2.6.32.61.0217.03
libass - 5.0.11-1
libbz2 - 1.0.6-3
libcap - 2.16.0
libdca - 0.0.5
libdreamdvd - 0.9
libdvbsi++ - 0.3.8-1
libdvdnav - 4.2.1
libdvdread - 4.9.9
libffi - 3.0.10
libgcc-gos - 4.8.3-135
libjpeg-turbo - 1.5.1
liblzo2 - 2.09
libmad - 0.15.1b-1
libogg - 1.3.2
liborc - 0.4.24
libpng - 1.6.25
libpopt - 1.16
libproc - 3.2.8
libsigc++ - 1.2.7
libstdc++ - 4.8.3-145
libtuxtxt - 1.99.1
libvorbis - 1.3.4-1
libxml2 - 2.9.0
lircd - 0.9.0
ncurses-libs-gos - 5.9
ntpdate - 1.0.3-23
openssl - 1.0.2k
openvpn - 2.4.0-1
opkg - 0.2.4-35
oscam-standard-webif - 1.20-r11384-1
procps - 3.2.8
python-base-gos - 2.7.12
python-cheetah-gos - 2.4.4-4
python-crypto-gos - 2.6.1
python-ipaddress-gos - 1.0.17
python-openssl-gos - 0.13.1-3
python-twisted-gos - 16.4.1
python-zope-interface-gos - 4.1.3
remote-gos - 1.0.30
sti-firmware-audio - 1.0.1
sti-firmware-video - 1.0.1
stm-utils - 1.0.30
system-core - 2.1.36
sysvinit - 2.88.0dsf-42
tuxbox - 2017.05.30
tzdata - 2017b
util-linux-gos - 2.28-2
vsftpd - 3.0.3-3
zlib - 1.2.8

proszę o jakąś podpowiedź ,może brakuje mi jakiegoś pakietu
pozdrawiam

AbrahaM

Cytat: ryba1234 w 04 Czerwiec 2017, 14:49:22proszę o jakąś podpowiedź ,może brakuje mi jakiegoś pakietu
pozdrawiam

zakładając że ustawienia są prawidłowe, to "pachnie" mi to 5800 BZZB lub BXZB z modchipem. Wtedy z tego co pamiętam należy dograć odpowiedni moduł oraz używać specjalnej wersji OSCam.